古いPC・スマホからはYahoo Japanが閲覧不能に(TLS 1.0・TLS 1.1無効化)

古いPC・スマホからはYahoo Japanが閲覧不能に(TLS 1.0・TLS 1.1無効化)

6月1日から、Yahoo! Japanが提供する全ウェブサービス、アプリ(Web API含む)においてTLS1.0・TLS1.1のサポートが打ち切られることになりました。

これによりTLS1.2に対応していない古いPC・スマホのWebブラウザでは6月1日からアクセスできなくなります。全てのサービスが一斉にこれらのTLS1.0/1.1のサポートを打ち切るのではなくて、順次少しずつTLS1.2へ移行していく予定だそうです。

◆ TLS1.0/1.1サポート打ち切りによりYahoo Japanを利用できなくなるOS

・ Windows Vista 以前

・ Mac OS X 10.8 以前

・ Internet Explorer 10 以前

・ Chrome 29 以前

・ Firefox 26 以前

・ Android 4.0.4 以前

・ iOS 5.0.1 以前

※ Android 4.1~4.4.4では、最新版のウェブブラウザー使用時は利用可能。

現在使用している環境がTLS1.2に対応しているかどうかは、Yahoo!セキュリティセンターの専用ページ(https://security.yahoo.co.jp/news/tls12.html)にアクセスし確認できます。

上記URLにアクセスして、以下の通り「対処は不要です」と表示されたらOKです。

なお、基本的にサポート切れの古いPCやスマホを使用していない限りは大丈夫です。

  • このエントリーをはてなブックマークに追加